Possible issues addressed on this page:
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Attribute must be configured in NetDocuments to use Lookup Table
Error message:
The 'Client' profile attribute must be configured in NetDocuments to use a 'Lookup Table' (required for Actionstep integration).
Cause:
This is caused by your NetDocuments account not being configured correctly to allow for Actionstep to integrate with it.
Solution:
You will need to update the settings in your NetDocuments account. Login to it and follow the following steps.
- Go to Admin > Define profile attributes > select attribute + click "Edit"
- Click "modify attribute definition" (top left)
- Tick "Use lookup table"
- Click OK.
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Browser not allowing NetDocuments to open
Error message:
The browser is running in protected mode. NetDocuments will not function properly in protected mode. Do one of the following:
- Add NetDocuments .....
Cause:
NetDocuments must run in an environment that allows it to use all its functionality. This functionality will be restricted with your browsers current settings. While the instructions that the message gives you are accurate the first option will not work as you are accessing NetDocuments through Actinstep's website.
Solution:
Instead of adding NetDocuments website to your trusted sites add Actionstep instead.
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See updated article in Actionstep Help Center: https://support.actionstep.com/hc/en-us/articles/360053739593-Net-Documents-Troubleshooting |